1. Copying kits is a crime that hurts original artists & producers. Help support your favorite artists by buying their original works. PlanetFigure will not tolerate any activities related to recasting, and will report recasters to authorities. Thank you for your support!

"New Posts" feature not working

Discussion in 'Figure News' started by Luis R., Jan 18, 2008.

  1. Luis R. Active Member

    Country:
    Spain
    Every once and then the "new posts" feature will work properly, but most of the times, when i click on "New posts" i get a message telling there are no new posts, etc,
    Then i navigate the forums and see many new posts.
  2. megroot A Fixture

    Country:
    Netherlands
    Luis,
    I have the same. But when i choose last day of week there are indeed new post''s.
    But it disapeared when i had done this. Only when i log in for the first time that day. The second inlog or more, this problem doesn't exist.

    marc
  3. Uruk-Hai PlanetFigure Supporter

    Country:
    Sweden
    Happens to me now and then. It also happend before the update last week.

    Cheers
  4. vergilius New Member

    Country:
    Belgium
    I can't say I have troubles with it

Share This Page

planetFigure Links

Reviews & Open Box
Buy. Sell & trade
Articles
Link Directory
Events
Advertising

Popular Sections

Figure & Minis News
vBench - Works in Progress
Painting Talk
Sculpting Talk
Digital Sculpting Talk
The Lounge
Report Piracy

Who we are

planetFigure is a community built around miniature painters, sculptors and collectors, We are here to exchange support, Information & Resources.

© planetFigure 2003 - 2022.